×

Discussion Board

Results 1 to 3 of 3

Threaded View

  1. #1
    Registered User
    Join Date
    Apr 2005
    Posts
    1

    CodeWarrior does not import rss file

    I am using CodeWarrior, with series 60 SDK for 2nd Edition FP 3 beta. I tried to run the HelloWorld example in the SDK. I imported the HelloWorld.mmp, compiled the source codes and ran it on the emulator.

    It seemed to work fine, the "helloworld" message was displayed. However, I found that the option menu, that should have been implemented in the example, could not be opened by pressing the left-confirm phone-button. Then I found that the HelloWorld.rss file (that's the file which defines the option menu, right?) was not imported into CodeWarrior. I tried to manually import this single file, but it makes no difference. Is there any tricks I missed to import a project??
    Last edited by wcleung9; 2005-05-05 at 06:53.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×