×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Jun 2003
    Location
    Earth
    Posts
    105

    Jar file deployment with eclipse

    HI
    I have just started to develop with Eclipse which I find a very nice IDE. I have however noticed o0ne problem (so far) - I can build a Jar file from WTK22 which deploys to the 7610 fine - however when I build the jar file from Eclipse and try and deploy it I get an invalid version error - has anyone else had this ?

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Israel
    Posts
    2,280
    Compare the jars (look in the META-INF/manifest.mf file) and the jads and check the MIDP version, CLDC version and MIDlet version.

    shmoove

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×