×

Discussion Board

Results 1 to 4 of 4

Thread: is this ok

  1. #1
    Registered User
    Join Date
    May 2005
    Posts
    9

    is this ok

    hi

    i'm trying to make an application for a nokia 6600 , i'm using sdk 8.0 , and VC6
    is this ok



    thanks

  2. #2
    Super Contributor
    Join Date
    May 2003
    Location
    Vancouver, Canada
    Posts
    985
    I don't think so because there might be some features in Symbian 8.0a not available in Nokia 6600.

    Nokia 6600 is based on Symbian 7.0s. You should use Series 60 SDK 2.0 instead.

    Visit this URL: http://www.symbian.com/developer/sdks_series60.asp.

    Antony

  3. #3
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,560

  4. #4
    Registered User
    Join Date
    Feb 2004
    Posts
    124
    I have used FP1 and FP2 SDK's to compile stuff on 6600 and it is working fine.

    HOWEVER do not use any fetures not present in S60 v.20 FP 0, since that will not work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×