×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2005
    Posts
    2

    Clipping problem in porting?

    Hello everybody,

    We had developed Game for Nokia phone

    now while porting we are facing the problem on some frames extracted from the whole png image.

    on nokia everything is ok

    but same game with some modification (by removing nokia API), we are trying to test it on SONY ERICSSON.

    on sony emulator there is no problem with the Frames extracted from image & everything is ok.

    But on real device tesing with T630 (sony Ericsson). Frames are not showing properly.

    it is not appering at its require position & whole Frame Doesnt appear.It automatically changes the co-ordinate position.
    Frames are not proper only some part of frames are shown rest doesnt appears.

    What we can do to solve the problem?.
    Last edited by ravisagar; 2005-05-09 at 11:06.

  2. #2
    Registered User
    Join Date
    Nov 2003
    Location
    Switzerland
    Posts
    34
    theres special doc on that phone on http://developer.sonyericsson.com but for T610 Id still use Mophun on www.mophun.com which outperforms J2ME 10 times or more.

  3. #3
    Registered User
    Join Date
    Nov 2003
    Location
    Switzerland
    Posts
    34
    that above counts for T630 too as its essentially almost same phone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •