×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Apr 2005
    Posts
    7

    Exclamation Security code bug on 6230!

    I bought this 6230 some weeks ago, and I changed security code many times but didin't have any good so I set it back to 12345.

    Now, today I wanted to have password protected keylock activated so I changed it from settings, it asked the code, I entered 12345, accepted it and went to the main menu and locked it, now I tried opening it with the code 12345 but it says "Code error".

    But the code must be 12345 because settings accepted it.
    Now i have tried every code I know... Nothing but code error.

    This is some serious bug in this phone!

    What can I do??? i really need the phone... I know how to restore security code with bluetooth but the problem is that I have bluetooth set off.

    Please I really need help!

    V 04.44

  2. #2
    Super Contributor
    Join Date
    Apr 2005
    Location
    Turku, Finland
    Posts
    509
    If you press the wrong code several times it might lock the phone. Maybe you should try to restore factory settings (if the phone accepts 12345) with *#7370#.

    Otherwise I think you need to take the phone to a servicepoint so they can put in a new software in the phone which will restore security code back to 12345.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×