×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2004
    Posts
    1

    Does SIP Plug-in 3.0 support 6680?

    Hi,

    I am working on sip 3.0 plugin for Series60 SDK. I have read the following from the sip 3.0 downlod site at forum Nokia.

    "SIP plug-in 3.0 is compatible with all Series 60 Developer Platform 2nd Edition SDKs that support Feature Pack 2. (Please note! Nokia SIP Plug-in 3.0 for Series 60 SDK does not currently support Nokia 6630.)"

    Does sip 3.0 support 6680 (which is just released in the market.)?

    Thank you very much
    Anil Thomas

  2. #2
    Registered User
    Join Date
    May 2003
    Posts
    187
    version 4 does

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×