×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Dec 2004
    Posts
    31

    What does the error mean?

    C:\Symbian\6.1\Series60\
    Epoc32Ex\SMSAnwendung>
    abld makefile vc6
    Sorry, \epoc32\tools\abld.pl is not supported in this release. Please use a different
    device. Use 'devices' to view the available devices.

    What does it mean and how i can solve it? I want do build the *.dsp and*.dsw files for visual studio. Someone can help me?

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    Tampere
    Posts
    475

    Visual Studio & .net SDK's scripts are different

    You probably installed a S60 1ed FP1 Codewarrior & .Net.

    The 'abld makefile vc7' will work in Visual Studio C++ .net.

    When using the older Visual Studio C++ 6.0, install S60 1Ed FP1 Borland&MS. The 'abld makefile vc6' work there only.

    Best Regards,
    (V) - Forum Nokia Developer Support

  3. #3
    Registered User
    Join Date
    Dec 2004
    Posts
    31
    no, i installed the series sdk v0.9 with perl and java. and delete the symbian part to installed the sdk version 1.2. i have an nokia 7650 and want to develope for it.

  4. #4
    Regular Contributor
    Join Date
    Jan 2008
    Posts
    70

    I got this message using carbide c++ 1.2

    I got this message using carbide c++ 1.2

    ===Build Command = /c abld build GCCE UREL -v===
    C:\WINDOWS\system32\cmd.exe /c abld build GCCE UREL -v
    Sorry, \epoc32\tools\abld.pl is not supported in this release. Please use a different
    device. Use 'devices' to view the available devices.

    i need it for release on the phone but now it dont build, im using the certificate manager from symbian with my certificate, thats the only change i made to my project.

    if someone knows what to do, thank you

  5. #5
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,540

    Re: I got this message using carbide c++ 1.2

    Quote Originally Posted by xchewy View Post
    I got this message using carbide c++ 1.2

    ===Build Command = /c abld build GCCE UREL -v===
    C:\WINDOWS\system32\cmd.exe /c abld build GCCE UREL -v
    Sorry, \epoc32\tools\abld.pl is not supported in this release. Please use a different
    device. Use 'devices' to view the available devices.

    i need it for release on the phone but now it dont build, im using the certificate manager from symbian with my certificate, thats the only change i made to my project.

    if someone knows what to do, thank you
    Well one thing is you could start a new thread as this one is almost 3 years old now!!

    What SDK are you using ? Are you trying to install Symbian 6.1 as the original thread is about? Chances are Carbide 1.2 might not be supporting it.

    Also the error is mainly complaining perl I guess. You would need perl 5.6.1 build 635.

    Also note if you are using commandline you would want to configure environment for winscw command line. This can be done by start->program->carbide1.2->configure environment for winscw command line

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×