×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    May 2005
    Posts
    3

    Error with SDKs and VS2003

    I have this problem after installing the SDKs and trying to create a new nokia symbian project in Visual Studio 2003:

    "Error with SDKs"

    "Object reference not set to an instance of an object."

    (click ok)

    I just installed Perl 5.8.6.811 and installed NDS Symbian v1.1

    (nds_symbian_vs_11.exe)

    how do I fix this?

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048
    Hi,

    I tried NDS with the latest Pearl release and found no problem, so it does not appear to be Pearl related.

    Can you provide some more information:
    - What SDKs do you have installed? Are they on the same or a different drive than NDS?
    - At what stage of the project creation did the wizard fail?
    - Have you tried to import an application, for example one of the Series60 examples (found in the Series60Ex directory under all Nokia S60 SDKs?

  3. #3
    Registered User
    Join Date
    May 2005
    Posts
    3
    >>Can you provide some more information:
    >>- What SDKs do you have installed? Are they on the same or >>a different drive than NDS?
    >>- At what stage of the project creation did the wizard fail?
    >>- Have you tried to import an application, for example one of >>the Series60 examples (found in the Series60Ex directory >>under all Nokia S60 SDKs?

    Hello,

    I have no other SDKs installed. This is a fresh install, i'll try to get versions information to you.

    When using the new project wizard and selecting "new nokia symbian project" and clicking ok, is when I receive the error message "Error with SDKs"...

    I have not tried importing an application. I will give that a go and let you know the results...

  4. #4
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048
    Hi,

    If I understood you correctly, you did not install any Nokia Series 60/80 SDK? In that case, that is the first step towards solving the problem: pls download and install the Series60 (or Series 80) SDK that you need for your intended target terminal.

    For finding information on what SDK you need for a specific terminal, see: http://www.forum.nokia.com/main/1,,0155,00.html.

    For a list of the supported SDK versions (NDS does not support all SDK versions, for instance NDS does not support CodeWarrior SDK versions except for S60 DP 2 FP3), pls see the installation guide.

    I hope this helps.

  5. #5
    Registered User
    Join Date
    May 2005
    Posts
    3
    ok, yes that was helpful.

    after installing the "real" sdk, and re-installing the NDS, it is now working :)

    sry, this is new to me.

    thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×