×

Discussion Board

Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    May 2005
    Location
    france
    Posts
    6

    Enable SDK in Visual Studio .NET 2003

    Hi,

    i installed the sdk for symbian OS "\S60_2nd_FP2_CW" and then "nds_symbian_vs_11.exe" to enable the use of the sdk in VS .net ,

    but when i try to run the wizard i get an error dialog :

    see this picture :

    http://schafik.free.fr/img/enable_SDK.jpg

    i cant find how to get the sdk enabled ...

    thanks for any help

    nico
    vm.games

  2. #2
    Registered User
    Join Date
    Mar 2005
    Posts
    24
    is that SDK for code warrier ?

    If yes, download the one for VC.

  3. #3
    Registered User
    Join Date
    May 2005
    Location
    france
    Posts
    6
    i use a sdk than is both for cw and .net 2003 according to nokia ...


    http://www.forum.nokia.com/main/0,6566,034-4,00.html


    i ve also installed this

    http://www.forum.nokia.com/main/0,6566,034-902,00.html

    and active perl ..

    of course i ve got vs .net 2003 installed

  4. #4
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048
    Hello,

    NDS does not support "S60_2nd_FP2_CW", for FP2 support you need to use the version that does not say ".NET 2003". You can also use all the FP3 language variants. See the release notes or installation guide for more information on the supported SDKs.

    When an SDK is shown "dimmed" by NDS, this means that NDS did find the SDK but does not provide support for it.

    The only CW SDK supported by NDS at this time is the FP3 beta.

  5. #5
    Registered User
    Join Date
    May 2005
    Location
    france
    Posts
    6
    True,

    i installed the version beta3 it solves the problem but i still got some problems , i cant compile any source code because of an error of JIT compiler , a dialog box says i have to repair my vs .net installation , does i really have to ?

  6. #6
    Registered User
    Join Date
    May 2005
    Posts
    1
    I too am having problems getting a SDK to work with the VS.NET environment.

    I have installed the FP3 beta version and NDS doesn't allow in to select that SDK and none of the FP2 versions work either.

    I have VS7.1 / NDS 1.1 / Active Perl 5.8 / Java RT 1.5 installed.

    BTW isn't it a bit crazy that the SDK that we SHOULD NOT install is the one labeled .NET!!

  7. #7
    Registered User
    Join Date
    May 2005
    Location
    france
    Posts
    6
    i finally fixed the problem with the JIT debugger,

    but i still can t compile the sample program , i get a System.ArgumentException in cl.exe (mscorlib.dll)

    the usage of this sdk seems a bit complicated...

  8. #8
    Registered User
    Join Date
    May 2005
    Location
    france
    Posts
    6
    Hi,


    any help would be greatly appreciated , i can believe i m the first person who have this kind of problems ....

    anyway this board returns me also a strange error when i search "System.ArgumentException " :


    The search term you specified (*) is under the minimum word length (3) and therefore will not be found. Please make this term longer.
    If this term contains a wildcard, please make this term more specific.

    loool;

  9. #9
    Registered User
    Join Date
    May 2005
    Location
    france
    Posts
    6
    it appears that this sdk doesnt support the french version of visual studio ..

    as our company has no version of .net in english , it appears than we cant start developping on the series 60 plaform with symbian os...

    i hope than nokia can fix the problem in forthcoming realeses.

  10. #10
    Registered User
    Join Date
    Jun 2005
    Posts
    1
    I have the same problem with the german version of visual studio. Although I have installed the right sdk's, they are not available.

    Greetings

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×