Hi

I have just installed S60 2nd edition Feature pack 2 and .Net 2003

I am able to create solutions and successfully compile all the source files for an example project "helloworldplus"

But while linking it gives the following error dump
--------------------------------------------------------------------------

Generating Code...
Performing Pre-Link Event...
Doing first-stage link by name
link.exe @C:\DOCUME~1\halderp\LOCALS~1\Temp\nm28A7.tmp
Creating library \EPOC32\BUILD\SERIES60EX\HELLOWORLDPLUS\GROUP\HELLOWORLDPLUS\WINS\UDEB\HELLOWORLDPLUS.lib and object \EPOC32\BUILD\SERIES60EX\HELLOWORLDPLUS\GROUP\HELLOWORLDPLUS\WINS\UDEB\HELLOWORLDPLUS.exp
LINK : warning LNK4005: no objects used from library \EPOC32\RELEASE\WINS\UDEB\openfix.lib
HELLOWORLDPLUSDOCUMENT.obj : fatal error LNK1103: debugging information corrupt; recompile module
NMAKE : fatal error U1077: 'link.exe' : return code '0x44f'
Stop.
if exist "\EPOC32\BUILD\SERIES60EX\HELLOWORLDPLUS\GROUP\HELLOWORLDPLUS\WINS\UDEB\HELLOWORLDPLUS.exp" del "\EPOC32\BUILD\SERIES60EX\HELLOWORLDPLUS\GROUP\HELLOWORLDPLUS\WINS\UDEB\HELLOWORLDPLUS.exp"
Stopped the build by removing the export object,
if present, because the pre-link stage failed
Linking...
LINK : fatal error LNK1181: cannot open input file '\EPOC32\BUILD\SERIES60EX\HELLOWORLDPLUS\GROUP\HELLOWORLDPLUS\WINS\UDEB\HELLOWORLDPLUS.exp'

Build log was saved at "file://V:\EPOC32\BUILD\SERIES60EX\HELLOWORLDPLUS\GROUP\HELLOWORLDPLUS\WINS\UDEB\BuildLog.htm"
HELLOWORLDPLUS - 3 error(s), 1 warning(s)


---------------------- Done ----------------------

Rebuild All: 0 succeeded, 1 failed, 0 skipped
----------------------------------------------------------------------------

help required from Nokia Experts

Thanks
phalder