I put Sreensaver Plugin into sis for S60 , but when i install the sis file it gives me message that (this application not compatable with this phone) when i select No it is installing completly ok and application is runing ok ....
I need to avoid this kind of message !! what i should do when i ccreate the sis file in this case ?

If can some one tell to me it will be highly appreciated !

thank you

You can reply to :
mrrabey@aol.com