×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2005
    Location
    Germany
    Posts
    2

    Unhappy Series60 2nd FP3 SDK seems to have corrupt cab file in archive

    Hello,

    I have downloaded the latest Series60 SDK (s60_2nd_sdk_fp3.zip) which was released yesterday (27-6-2005), but it seems that the cab file in the archive is corrupt. Winzip gives me the error:
    "Extracting data2.cab
    Error: invalid compressed data to inflate"

    Also after downloading the file a second time with the nokia download manager the error occurs.

    Has anyone else realised that also?

    BR
    Marko

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    6
    I tried it today and it was OK, maybe it was just your download that got corrupted. Perhaps you should try downloading again...

  3. #3
    Registered User
    Join Date
    Mar 2005
    Location
    Germany
    Posts
    2

    Now it works

    I downloaded the archive again this morning and now I could successfully install the SDK.

    It seems that the Forum Nokia guys have replaced the corrupt archive yesterday during the afternoon.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×