×

Discussion Board

Results 1 to 2 of 2
  1. #1
    chishti.hameed
    Guest

    problem with running app (sdk v2.0) on 3650.

    i created my app using sdk v2.0 and it works find with Nokia 6600. But problem start when i install the sis file to the nokia 3650.
    Install process is done normal but after that i can’t run the .app, it keeps saying "System error" .....

    What do i need to change to make app work with 3650 too?

  2. #2
    Super Contributor
    Join Date
    Mar 2004
    Location
    Czech Republic
    Posts
    2,037
    Hi,

    you should download SDK for Symbian 6.1 and recompile your programm under it! It is also possible that you'll need to remove some parts, which are not part of older version (skin support for example)...

    Bye
    STeN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×