×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    12

    Problem when build in vc++ please.

    HI
    Firstly, thank you for the reply of "Helloworld problem"
    now i face another problem. When i create a workspace in vc++ and i load it. i try to press "ctrl +F5" and choose "yes"

    --------------------Configuration: HELLOWORLD - Win32 Uni Debug--------------------
    Building resources from Helloworld.rss
    perl -S epocrc.pl -I "..\..\..\..\..\..\..\..\..\..\..\..\SYMBIAN\6.1\SERIES60\EPOC32EX\HELLOWORLD" -I "..\..\..\..\..\..\..\..\..\..\..\..\SYMBIAN\6.1\SERIES60\EPOC32EX\HELLOWORLD" -I- -I "..\..\..\..\..\..\..\..\..\..\..\..\Symbian\6.1\Series60\E
    POC32\INCLUDE" -DLANGUAGE_SC -u "..\..\..\..\..\..\..\..\..\..\..\..\SYMBIAN\6.1\SERIES60\EPOC32EX\HELLOWORLD\HELLOWORLD.RSS" -o"\Symbian\6.1\Series60\EPOC32\RELEASE\WINS\UDEB\Z\SYSTEM\APPS\HELLOWORLD\HELLOWORLD.rSC" -h"..\..\..\..\..\..\..\..\..\..
    \..\..\SYMBIAN\6.1\SERIES60\EPOC32EX\HELLOWORLD\HELLOWORLD.rs~" -t"\Symbian\6.1\Series60\EPOC32\BUILD\SYMBIAN\6.1\SERIES60\EPOC32EX\HELLOWORLD\HELLOWORLD\WINS\UDEB"
    * Can't execute cpp at C:\Symbian\6.1\Shared\epoc32\tools/epocrc.pl line 161.
    NMAKE : fatal error U1077: 'perl' : return code '0x9'
    Stop.
    Error executing c:\windows\system32\cmd.exe.

    HELLOWORLD.APP - 1 error(s), 0 warning(s)


    What should i do to fix this problem please???
    thank you very much.!

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    29

    RE: Problem when build in vc++ please.

    I had that one before. Resolved it by explicitly creating a VC6 makefile.
    1. bldmake bldfiles
    2. abld makefile vc6
    3. open the project file from the build-directory ...

    Hope that helps...

    Greetings,
    Till

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×