×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    Midlets won't install on 7650

    Hi,
    when I try to install Midlets on a 7650 (real device) I get the error message
    "Application WmlBrowser USER 21"

    The Midlets are downloaded properly but the installation seems to fail. Apache is configured OK and some other Midlets do work. Just the ones I compiled don't work. I tried with J2MEWTK103, Forte4J_ME and Java 1.4.0 on W2K. All Midlets work fine in the Emulator (even tried the simplest HelloWorld Midlet...)!

    Any ideas what went wrong?

    Cheers
    Thomas

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    RE: Midlets won't install on 7650

    I have had similar problem..
    When problem occured I had to delete all push messages and uninstall previous version of the program. Then reboot the phone (battery off and wait few seconds..) -> phone on and new push and installation worked..

    -jv

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    RE: Midlets won't install on 7650

    Note: I did try to unsinstall all midlets and also did restart the phone several times - no help!

    Interesting: I managed to install the midlets using infrared connection without any problem... using WAP and JAD files still doesn't work.

    any comments still welcome ,-)

    Cheers
    Thomas

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    RE: Midlets won't install on 7650

    Hi Thomas,

    Did you ever solve this problem? And if so, how? I am experiencing the same problems?

    Any help is appreciated.

    thanks
    Ronald

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •