×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2005
    Posts
    1

    Theme Manager 2.0 with 7610

    Why can't I use my Nokia 7610 with Theme Manager 2.0?
    I can't install my themes.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,561
    Because you should use Series 60 Theme Studio 1.2 for older phones like the 7610 & Series 60 Theme Studio 2.0 for newer phones (based on Series 60 2nd Edition, Feature Pack 3 or later; the N90 and N70 are the first such phones).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×