×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2005
    Posts
    2

    Unhappy WML1.1 page does not turn up in Nokia 3200

    Hi!

    I have created a WML 1.1 page , it validates nicely using Validome.org and shows up on my SonyEricsson T610.

    Still it doesn't work on my girlfriends Nokia 3200, the page newer displays at all (only an error message saying something like "Unknown answer").

    I have really looked around for an answer but without success. If anyone here has the knowledge I would be eternally grateful if I got some help. I would really like her (and others using Nokia phones) to be able to use this free service (and I would like to know what I did wrong?).

    One other form of help would be if you could try it in your phone, to see if it works. You could try
    http://thisistheurl.com/ms?kurs=LE1460.-.-.-
    if so, it's a bit long so I understand completely if you don't want to.

  2. #2
    Super Contributor
    Join Date
    May 2003
    Posts
    839

    Re: WML1.1 page does not turn up in Nokia 3200

    Hi,

    have you tested to use Nokia Mobile Internet Toolkit to test your service....

    -tum-

  3. #3
    Registered User
    Join Date
    Aug 2005
    Posts
    2

    Re: WML1.1 page does not turn up in Nokia 3200

    Yes I downloaded the Nokia 3300 SDK as suggested on the Nokia 3200 home page and used it in conjunction with the Nokia Mobile Internet Toolkit.

    It says "Connecting" for a while and then the error message "Connection lost, try again" appears. It doesn't matter for how many times I try it though, it's always the same result.

    The page is generated through PHP but I am sending the correct header first in the page using:
    Code:
    header("Content-type: text/vnd.wap.wml");
    Example of the page source:
    Code:
    <?xml version="1.0"?>
    <!DOCTYPE wml PUBLIC "-//WAPFORUM//DTD WML 1.1//EN"
          "http://www.wapforum.org/DTD/wml_1.1.xml">
    <wml>
    <card id="MS" title="MDH MS"><p>
    <strong>To</strong> <small>10:15-12:00</small> LE1460 U2-145 <small>Upprop</small></p></card>
    </wml>

Similar Threads

  1. WMAPI (JSR-120) SMS receive on Nokia 3200
    By simonckenyon in forum Mobile Java General
    Replies: 0
    Last Post: 2004-11-22, 20:59
  2. Video recording with nokia 3200
    By kennedytham in forum General Development Questions
    Replies: 0
    Last Post: 2004-03-09, 14:07
  3. Nokia 3200 fashion phone driver
    By ShuYin in forum General Development Questions
    Replies: 0
    Last Post: 2004-01-02, 02:44
  4. What is the real problem to receive data calls with Nokia TDMA cel modems?
    By jackal_jr in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2002-12-09, 09:02
  5. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •