Hello,

I am new to Vodafone applicaion.I want to run the application in vodafone emulator.
I want to know what are all the requirements needed to run the application (using MIDP 2.0)in vodafone.

I installed ,

1.j2sdk standard edition v1.3.1_15
2.J2ME wireless toolkit 1.0.4_02
3.J-sky Application emulator.

Please specify whether these requirements are enough to run the application in vodafone or I have to install some other else.
I create the application using MIDP2.0 in J2ME wireless tool kit.It runs on its emulator.I want to run that application in J-Sky emulator.How can I run the .jad file in vodafone.

I am waiting for your reply.
with regards,
Sathya.