×

Discussion Board

Results 1 to 11 of 11
  1. #1
    Regular Contributor
    Join Date
    Sep 2004
    Posts
    51

    Question emulator preferences problem

    hi,

    I want to configure the emulator to connect to the internet through my PC's ethernet. I read the docs, and it says I need to configure the emulator prefs. when I try to, I get an error message saying it needs JRE 1.4.1 or greater. I have JRE 1.5.02 installed.

    any ideas on what's wrong?
    Thanx
    Yaron Tadmor

  2. #2
    Registered User
    Join Date
    Jun 2005
    Posts
    1

    Re: emulator preferences problem

    Maybe you have solved problem already, but if not make sure that you have defined location of Java in PATH environment variable.

  3. #3
    Regular Contributor
    Join Date
    Sep 2004
    Posts
    51

    Re: emulator preferences problem

    Hi,

    I tried this and it didn't work. Also, the emulator recognizes that I have Java 1.5 installed.

    Yaron

  4. #4
    Registered User
    Join Date
    Sep 2004
    Posts
    21

    Re: emulator preferences problem

    Hi Yaron,

    did you solved this problem? I have the same problem here with the emulator of 2nd edition FP3 and Java 1.6.

    Cheers, Mario

  5. #5
    Registered User
    Join Date
    Feb 2004
    Posts
    1,980

    Re: emulator preferences problem

    Some SDK is strick with the version of JRE.You'd better install the version which say in Release Note,and not install the later version.Even it say Java Runtime version x.x.x or later is required.

  6. #6
    Registered User
    Join Date
    Sep 2006
    Location
    Beijing, China
    Posts
    386

    Re: emulator preferences problem

    Quote Originally Posted by r60600
    Some SDK is strick with the version of JRE.You'd better install the version which say in Release Note,and not install the later version.Even it say Java Runtime version x.x.x or later is required.
    I'm getting this problem too. It can't be true that I have to install a different version each time I switch SDK versions. I switch many times each day since I am developing for 2nd and 3rd simultaneously.

    Is there no solution to this? Possible to have multiple Java versions installed, perhaps?

    Max.

  7. #7
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: emulator preferences problem

    I have JRE 1.6 (6.0) installed and the only change needed for me was this.

  8. #8
    Registered User
    Join Date
    Sep 2006
    Location
    Beijing, China
    Posts
    386

    Re: emulator preferences problem

    Quote Originally Posted by ltomuta
    I have JRE 1.6 (6.0) installed and the only change needed for me was this.
    Yes, that works for me too.

    Thanks!

    Max.

  9. #9
    Registered User
    Join Date
    Jun 2007
    Posts
    28

    Re: emulator preferences problem

    Hi,

    I just installed S60_3rd_FP2_SDK_v1.1 and when i run the emulator then it shows me the menu but i cant select preferences? can someone help me what is the problem why i cant select preferences or utilities?

    Thanks,
    Kam

  10. #10
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,335

    Re: emulator preferences problem

    Nokia Developer Wiki Moderation team

  11. #11
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: emulator preferences problem

    The Preferences menu activates only after the emulator is fully loaded. In newer SDKs the title of the emulator window indicates whether the loading is in progress still, but with older ones you may gave to wait until the menu option becomes active.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. J2ME: Problem in Nokia Solution for a software problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2011-06-08, 05:52
  2. problem when stop playing video on 3650 and try to play again
    By niko86 in forum Mobile Java General
    Replies: 5
    Last Post: 2007-08-03, 07:40
  3. J2ME: Problem in Nokia Solution for a media problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-08-12, 11:30
  4. Nokia 6310i & Mac 17" powerbook bluetooth connection problem
    By scarylittlevoices in forum Bluetooth Technology
    Replies: 1
    Last Post: 2003-08-21, 14:48
  5. Web services on Series 60 emulator problem
    By paulgrimwood in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2003-08-05, 10:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •