×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    Sep 2005
    Posts
    2

    SymbianMmpImporter : Failed to run makmake.

    Hello,
    I can't import .mmp project
    I installed CW v3.1 on Windows XP, and Symbian 8.1, series 60, 2nd, fp 3
    Sincerly.
    Djaghloul

  2. #2
    Nokia Developer Expert
    Join Date
    Dec 2004
    Location
    Austin, TX
    Posts
    399

    Re: SymbianMmpImporter : Failed to run makmake.

    Probably you don't have Perl installed or your devices.xml has a wrong EPOCROOT.

  3. #3
    Registered User
    Join Date
    Sep 2005
    Posts
    2

    Re: SymbianMmpImporter : Failed to run makmake.

    Thank you Timm-ah
    Could you show me how can i install perl ?
    Sincerly.

  4. #4
    Registered User
    Join Date
    Feb 2005
    Posts
    48

    Re: SymbianMmpImporter : Failed to run makmake.

    Quote Originally Posted by djaghloul
    Thank you Timm-ah
    Could you show me how can i install perl ?
    Sincerly.

    First check from your SDK's release notes what version of the Perl you'll need. Then go to ActiveState web page and install correct version.
    Here is the link: http://www.activestate.com/Products/ActivePerl/?psbx=1

  5. #5
    Registered User
    Join Date
    Nov 2005
    Location
    London, UK
    Posts
    1

    Re: SymbianMmpImporter : Failed to run makmake.

    I've just run the env_update util from the bin directory for codewarrior - sorts the problem when set to 2.4.x - no idea if this is related to running on athlon or not.

  6. #6
    Registered User
    Join Date
    Dec 2006
    Posts
    4

    SymbianMmpImporter : Failed to run makmake.

    hi
    i cudn't import the mmp file into cw 3.1. I'm getting an error failed to run makmake tool and later project creation aborted .I'm using series60 fp2 sdk and i have even installed active perl 5.8.1 in series 60 tools as suggested in the documentation. so if any one can suggest me a solution please post the reply, because of this my proj execution has been stopped so please help me.

    regards,
    shravan.

  7. #7
    Registered User
    Join Date
    Aug 2008
    Posts
    1

    Re: SymbianMmpImporter : Failed to run makmake.

    install ActivePerl 5.8

  8. #8
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: SymbianMmpImporter : Failed to run makmake.

    Quote Originally Posted by watalio View Post
    install ActivePerl 5.8
    This is something we do not recommend at all, see SDK's release notes for info about supported ActivePerl version.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. The makmake tool failed to run. Project creation aborted.
    By pncbose in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 21
    Last Post: 2008-06-16, 10:09
  2. Failed to run the HelloWorld MIDlet in the emulator
    By ckchui in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2004-09-17, 04:47
  3. run the ClientServerSync example failed on N7650
    By chinazou305 in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2002-12-12, 08:30
  4. run the ClientServerSync example failed on N7650
    By chinazou305 in forum Symbian
    Replies: 1
    Last Post: 2002-12-12, 08:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×