×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2005
    Posts
    4

    Angry can't download java SDK 2nd FP1, for 620

    I want to download the java sdk 2nd edition FP1 to develop j2m for the nokia 6620 (since it supports only cldc 1.0 and midp 2.0). I already have FP3, but that does cldc 1.1 and midp 2.0, thus I can't use it for the 6620.

    Whenever I try to download the sdk, the nokia web site give me the error "not found". Does anyone know of an alternate location or direct link to download this ?
    the file should be S60_jme_sdk_v2_1f_2.zip

    thanks

  2. #2
    Regular Contributor
    Join Date
    Jan 2004
    Posts
    82

    Re: can't download java SDK 2nd FP1, for 620

    It happens quite often that nokia ressources are not available for minutes/hours. Just wait a little bit...

  3. #3
    Registered User
    Join Date
    Aug 2005
    Posts
    4

    Re: can't download java SDK 2nd FP1, for 620

    I have been trying it for several days now. It's a broken link. Fortunately, by poking around and searching I found a direct link:

    http://ncsp.forum.nokia.com/csp/?bod...ref=symbianone

    bruno

Similar Threads

  1. Replies: 3
    Last Post: 2004-12-28, 22:40
  2. NOKIA 30 whick SDK for Java?
    By bocio in forum Nokia M2M
    Replies: 0
    Last Post: 2004-12-16, 19:27
  3. Sending SMS in Java which SDK?
    By bocio in forum Mobile Java General
    Replies: 0
    Last Post: 2004-12-16, 19:21
  4. Series 60 SDK 2.0 and Java 1.3.1
    By akumria in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2004-05-06, 21:52
  5. Which Java SDK to use for Nokia 3650?
    By pcarew in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2004-02-12, 16:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×