Hi there. I'm developing an application for a 6230 phone using bluetooth. I installed the S40 DP 2.0 SDK 1.1 and Nokia Developer Suite 3.0 software packages. My problem is: Even I get no error messages when I have two instances of S40 DP 2.0 SDK 1.1 I can't get the Bluetooth feature activated in the 6230 phone emulator (S40 DP 2.0 SDK 1.1). I made sure myself that the NCF was on before S40 DP 2.0 SDK 1.1 loading. I even get the two instances of the S40 DP 2.0 SDK 1.1 recognized by the NFC (By the way, I have NFC lite version).

Has anyone had the same problem?. Thanks a lot, anyone.