×

Discussion Board

Results 1 to 2 of 2

Thread: .smi and wap

  1. #1
    Registered User
    Join Date
    Oct 2005
    Posts
    11

    .smi and wap

    Hi,

    I am having the problems with my wap site. when some body tries to download midi from my wap site with nokia they get .smi file not .mid and later it says "File Not Found".

    I have tried with two different things like for download options

    1.
    http://www.bluemobiles.com/wap/......
    2.
    file://www.bluemobiles.com/wap/.....


    Now it works with 40 series Dev kit but with the mobiles my user cant download the . mid file

    Please advice...

  2. #2
    Registered User
    Join Date
    Oct 2005
    Posts
    11

    Re: .smi and wap

    its okie

    I just coverd it as i didnt map the sp-midi to my server. which made the prob but after mapping it is working fine

Similar Threads

  1. WAP Push in J2ME client/server Application using Nokia's Personal WAP gateway
    By shaswata_jash in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-03-07, 10:28
  2. WAP Push in J2ME client/server Application
    By shaswata_jash in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2005-03-07, 10:25
  3. WAP Push in J2ME client/server Application
    By shaswata_jash in forum Mobile Java General
    Replies: 0
    Last Post: 2005-03-07, 10:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×