×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Oct 2005
    Posts
    83

    Exclamation PCSuite App Installer JAD file error

    Hi,
    I am seeing some very odd behavior. I am using PCSuite to install a sample application via a cable connection to a Nokia 6340i. When I had the JAD and JAR files in the same folder of my PC and attempted to install the MIDlet, I got an application error when I attempted to run the MIDlet on the phone.
    However, if I move the JAD file out of the directory so that the installer only finds the JAR file, it works!
    Any ideas about what might be going on? My additional problem is that I am attempted to test "trusted" functionality but the signing stuff is in the JAD file which seems I cannot load using PCSuite.
    Thanks,
    John

  2. #2
    Regular Contributor
    Join Date
    Oct 2005
    Posts
    83

    Re: PCSuite App Installer JAD file error

    I found that the Deployment tool in the NDS works fine to accomplish this issue. Still seems odd that the PCSuite doesn't work on it own though.
    John

Similar Threads

  1. Replies: 3
    Last Post: 2007-01-18, 11:27
  2. Replies: 3
    Last Post: 2005-10-12, 05:26
  3. Replies: 1
    Last Post: 2005-05-26, 14:22
  4. User break point error in Grid
    By ag24master in forum Symbian User Interface
    Replies: 0
    Last Post: 2003-08-07, 08:20
  5. Replies: 0
    Last Post: 2002-06-10, 12:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×