×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Feb 2004
    Location
    Aarhus, Denmark
    Posts
    4

    Build problem - Can't locate FindBin.pm

    Hi all

    After making a fresh installation of the SDK version 2.1 (2nd, FP1) and Active Perl 5.6.1 638, I'm suddenly having a problem with building.

    When I execute the command

    abld build armi urel

    ... the build procedure (makmake.pl) fails with the error:

    Can't locate FindBm.pm in @INC (@INC contains: .) at c:\Symbian\7.0s\Series60_v21\\epoc32\tools\makmake.pl line 11.

    Has anyone seen this error before?

    Thanks in advance :-)

    Casper Agerskov

  2. #2
    Registered User
    Join Date
    May 2009
    Posts
    1

    Re: Build problem - Can't locate FindBin.pm

    Even I am seeing the same error, I think in Tools folder we have that .pl files from which command actually executes. And these files uses some namespaces and these namespace exists in same directory as .pm files. In our case those pm files are missing, I dont know what is the solution and I am trying download those pm files but I am not getting it and i dont want to reinstall whole SDK again to resolve this problem
    Please help if anybody knows resolution for this problem

  3. #3
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: Build problem - Can't locate FindBin.pm

    Quote Originally Posted by avinashrs View Post
    Even I am seeing the same error, I think in Tools folder we have that .pl files from which command actually executes. And these files uses some namespaces and these namespace exists in same directory as .pm files. In our case those pm files are missing, I dont know what is the solution and I am trying download those pm files but I am not getting it and i dont want to reinstall whole SDK again to resolve this problem
    Please help if anybody knows resolution for this problem
    check if you SDK, tools, perl and source code in same drive .

Similar Threads

  1. Strange THUMB build problem
    By fagott in forum Symbian Tools & SDKs
    Replies: 10
    Last Post: 2006-11-17, 19:43
  2. ARMI/THUMB build problem.
    By haha@java in forum Symbian
    Replies: 1
    Last Post: 2005-11-21, 08:09
  3. UREL build error
    By platinnum in forum Symbian
    Replies: 6
    Last Post: 2005-03-21, 16:20
  4. Replies: 0
    Last Post: 2004-09-08, 12:59
  5. series 60 sdk 2.1 beta - build problem
    By markovuksanovic in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2004-04-26, 08:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •