×

Discussion Board

Results 1 to 15 of 16

Threaded View

  1. #1
    Regular Contributor
    Join Date
    May 2005
    Location
    Brasov, Romania
    Posts
    431

    Linking error using VS.NET + Carbide.vs + S60_3rd_Beta SDK

    Hello!

    I get a link error when I'm trying to build my project:

    Code:
    mwldsym2.exe: Undefined symbol: 'int E32Main(void) (?E32Main@@YAHXZ)'
    mwldsym2.exe: referenced from '__E32Startup' in uc_exe.cpp:46 (EEXE.LIB)
    Errors caused tool to abort.
    MyProject : error PRJ0002 : error result returned from 'link.exe'.
    eexe.lib is linked

    The project I'm trying to build is in fact a S60_v20 project that I'm trying to port to S60_3rd_Beta. I eliminated all the missing libraries, I fixed all compiler's new raisen errors, but I'm stuck here.

    Can anybody help?

    I mention again that I'm using Vs.NET +Carbide.vs + S60_3rd_Beta SDK
    Last edited by iulian_moldovan; 2005-11-11 at 10:32. Reason: bad forum section

Similar Threads

  1. Replies: 33
    Last Post: 2011-07-31, 19:39
  2. MIDP applicatyion accessing a servlet not working in series 60 emulator
    By ferozekadamapuzha in forum Mobile Java General
    Replies: 11
    Last Post: 2008-05-07, 18:04
  3. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  4. Series 60Series 60 MIDP Concept SDK Beta 0.2 Linux bug?
    By kauppi in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-04-07, 09:05
  5. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×