×

Discussion Board

Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    Nov 2005
    Posts
    5

    Unable to install S60 Nokia Theme Studio 1.2

    Hi Guys, I'm noob and from Italy, so.. Sorry for my bad language..

    I'm unable to install S60 Theme Studio 1.2 on Win XP SP2, J2SE RE 5.0 Upd 5.

    Setup runtime report me the following error:

    Code:
    Installer User Interface Not Supported
    Unable to load and prepare the installer in GUI mode
    
    The application has unexepectedly Quit
    Invocation of this Java application has caused an
    Invocation TargetExpection. This application will now exit. (LAX)
    
    Details:
    java.lang.NullPointerException
    	at com.zerog.ia.installer.Main.a(DashoA8113)
    	at com.zerog.ia.installer.Main.d(DashoA8113)
    	at com.zerog.ia.installer.Main.d(DashoA8113)
    	at com.zerog.ia.installer.Main.a(DashoA8113)
    	at com.zerog.ia.installer.Main.main(DashoA8113)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    	at java.lang.reflect.Method.invoke(Unknown Source)
    	at com.zerog.lax.LAX.launch(DashoA8113)
    	at com.zerog.lax.LAX.main(DashoA8113)
    I've tried to reinstall J2SE support, reboot machine, set compatibility mode for installer application but.. No way to install the Theme Studio..


    What can I do?


    See ya..

    d!

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,563

    Re: Unable to install S60 Nokia Theme Studio 1.2

    Try installing an older JRE (I don't know what's needed for S60 Theme Studio 1.2, but probably some 1.3 or 1.4 version).

  3. #3
    Registered User
    Join Date
    Nov 2005
    Posts
    5

    Re: Unable to install S60 Nokia Theme Studio 1.2

    Quote Originally Posted by petrib
    Try installing an older JRE (I don't know what's needed for S60 Theme Studio 1.2, but probably some 1.3 or 1.4 version).
    I'm trying with 1.4.2, tnx for the input, I'll let you know later.


    d!

  4. #4
    Registered User
    Join Date
    Nov 2005
    Posts
    5

    Re: Unable to install S60 Nokia Theme Studio 1.2

    Tried with 1.4.2 JRE.. Bad results.. I'll try with an older version..


    d!

  5. #5
    Registered User
    Join Date
    Nov 2005
    Posts
    5

    Re: Unable to install S60 Nokia Theme Studio 1.2

    Tried with JRE 1.3.something.. Still bad results.. I don't like this..

    I'm also searching on ZeroG support forum, but I'm not able to find some help to solve my issue..

    I've also tried to unpack installation package end directly launch unpacked installer setup.exe, but with no good results.. The resulting errors remain the same in any way..

    My system has no any other kind of trouble, works great..

    I'm very bored..


    d!

  6. #6
    Registered User
    Join Date
    Nov 2005
    Posts
    5

    Re: Unable to install S60 Nokia Theme Studio 1.2

    Some idea?


    d!

  7. #7
    Registered User
    Join Date
    Nov 2005
    Posts
    1

    Smile Re: Unable to install S60 Nokia Theme Studio 1.2

    Hello guys! your feedback please... I have the same problem cannot install it on my WIndows XP SP2. My error "Installer User Interface Mode Not Supported"

    Thanks in advance.

  8. #8
    Registered User
    Join Date
    Jan 2006
    Posts
    4

    Re: Unable to install S60 Nokia Theme Studio 1.2

    Quote Originally Posted by nhadskie
    Hello guys! your feedback please... I have the same problem cannot install it on my WIndows XP SP2. My error "Installer User Interface Mode Not Supported"

    Thanks in advance.
    ive just came up agaisnt same problem on my new pc 3.6ghz 1024mb ram 256mb turbo cache graphics card i will solve this problem and post back my results. im 100% sure its something to do with sp2

  9. #9
    Registered User
    Join Date
    Dec 2005
    Posts
    14

    Re: Unable to install S60 Nokia Theme Studio 1.2

    y dont u get V2????Is it not better???M new to these thing so please xcuse me if i sound naive.I m having trouble with installing my theme on my phone.I keep on getting An error message which states that some skin is not supported or something.Can any1 help me???will be very greatfum if u do.Thanks

  10. #10
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,563

    Re: Unable to install S60 Nokia Theme Studio 1.2

    S60 Theme Studio 2.0 themes are for newer S60 phones based on S60 2nd Edition Feature Pack 3 (S60 2.8) or later (i.e., N90, N70 and newer).

    For phones based on earlier versions of S60, use S60 Theme Studio 1.2.

Similar Threads

  1. nokia theme studio 1.2 Series 40 nokia 6102
    By almost crimes235 in forum Streaming and Video
    Replies: 12
    Last Post: 2009-03-29, 19:29
  2. Series 60 Theme Studio 1.2
    By silver_acg in forum Mobile Java Tools & SDKs
    Replies: 7
    Last Post: 2005-08-31, 02:11
  3. .nth from theme studio 1.2
    By johan febvre in forum Streaming and Video
    Replies: 2
    Last Post: 2005-07-03, 15:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×