×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Sep 2003
    Posts
    3

    Why some GIFs are displayed as thumbnails

    Hi

    I encounter problems with new phones My 6600 will display following page correctly But new phones N70 shows IMG tag as thumbnail.

    <wml>

    --some header --

    <template>
    <do type="prev" label="Back">
    <prev/>
    </do> </template>
    <card id="map" title="Map">

    <p> <a href="http://somemap.com/nearest.php">Nearest Data</a><br/>
    <img src="http://somemap.com/map1234567.gif" alt="Map" width="140" height="140"/><br/>
    <a href="http://somemap.com/zomin.php">zoom+</a>
    <a href="http://somemap.com/zoomout.php">zoom-</a>
    <a href="http://somemap.com/dfaultmap.php">Default</a>
    </p>
    </card>
    </wml>

    That map.1234.gif will be an thumbnail image but when I ask to rerender the pahe then it will be displayed right size.

  2. #2
    Regular Contributor
    Join Date
    Jun 2004
    Location
    Hong Kong
    Posts
    59

    Re: Why some GIFs are displayed as thumbnails

    Most of us using XHTML to develop WAP site la.
    Give up WML is the good choice.

  3. #3
    Registered User
    Join Date
    Nov 2005
    Posts
    3

    Re: Why some GIFs are displayed as thumbnails

    Quote Originally Posted by vincentckk
    Most of us using XHTML to develop WAP site la.
    Give up WML is the good choice.
    Hello Vincent and everyone,

    I'm keen to begin with XHTML (I'm currently code WML), but what do you say about the market: don't you think we'd loose lots of potential clients that have celular phone which doesn't support XHTML? I say this, at least in Brazil, where I'm from ...

  4. #4
    Regular Contributor
    Join Date
    Jun 2004
    Location
    Hong Kong
    Posts
    59

    Re: Why some GIFs are displayed as thumbnails

    Is fine. Just take a look on future.

  5. #5
    Registered User
    Join Date
    Oct 2008
    Posts
    2

    Re: Why some GIFs are displayed as thumbnails

    its old posting, but seem use full for me... thanks

    somemap

Similar Threads

  1. Loading thumbnails in a listbox
    By profoundwhispers in forum Symbian C++
    Replies: 9
    Last Post: 2009-01-19, 08:48
  2. Custom item not displayed correctly
    By kakoskin in forum Mobile Java Media (Graphics & Sounds)
    Replies: 0
    Last Post: 2004-10-11, 21:50
  3. softkeys not displayed using WML
    By nskreddy in forum Browsing and Mark-ups
    Replies: 1
    Last Post: 2003-12-03, 11:42
  4. Showing gif's in Series 60 with C++
    By teemut80 in forum Symbian C++
    Replies: 0
    Last Post: 2003-11-04, 09:53
  5. 7210: Animated GIFs
    By TheCyberjojo in forum Digital Rights Management & Content Downloading
    Replies: 1
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •