×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Nov 2005
    Posts
    2

    Problem with 'makmake helloworldbasic vc7'

    Hi everyone,
    I am beginner with Series 60 SDK, yesterday I imported the helloworldbasic.mmp to VC 7 using: makmake helloworldbasic vc7 command and I've deal with this following errors:

    'LINK.EXE' is not recognized as an internal or external command,
    operable program or batch file.
    ERROR: failed to find version information for LINK.EXE


    I've installed Active Perl 5.6.1 and Java Runtime Environment.
    Could you help me to solve this problems?

  2. #2
    Registered User
    Join Date
    Nov 2005
    Location
    Berlin, Germany
    Posts
    48

    Re: Problem with 'makmake helloworldbasic vc7'

    Hi,

    I am a beginner too. Try to import the helloworld-example by doing this in Visual Studio "File > Import Symbian Project..." and then import the *.mmp-file from the group folder. That should do it.

  3. #3
    Registered User
    Join Date
    Nov 2005
    Posts
    8

    Re: Problem with 'makmake helloworldbasic vc7'

    the link application is not in the path
    you need to update the path that points to the link, and i guess it is to the MS link
    put the following lines in your path
    C:\PROGRA~1\MICROS~3\Common\msdev98\BIN;
    C:\PROGRA~1\MICROS~3\VC98\BIN;
    C:\PROGRA~1\MICROS~3\Common\TOOLS\WINNT;
    C:\PROGRA~1\MICROS~3\Common\TOOLS;

    ofcource map it according to your machines location.

  4. #4
    Registered User
    Join Date
    Nov 2005
    Posts
    2

    Re: Problem with 'makmake helloworldbasic vc7'

    To: Prakashnadar
    I couldn't find where to modify the path. Could you help me?
    To: TPMaKom
    I don't see the Import Symbian Project command in Visual Studio. Which one you mentioned in Visual Studio: Visual C++? Visual Basic? ... Could you show me?

  5. #5
    Registered User
    Join Date
    Nov 2005
    Posts
    7

    Re: Problem with 'makmake helloworldbasic vc7'

    Go to Control panel/System/Advanced and click Enviroment Variables
    Be careful if you have different versions of Visual Studio installed.

Similar Threads

  1. J2ME: Problem in Nokia Solution for a software problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2011-06-08, 05:52
  2. problem when stop playing video on 3650 and try to play again
    By niko86 in forum Mobile Java General
    Replies: 5
    Last Post: 2007-08-03, 07:40
  3. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  4. makmake problem
    By nicholasgaye in forum Symbian
    Replies: 0
    Last Post: 2005-04-22, 22:12
  5. PJava runtime problem within Nokia 9210, Hrlp~!
    By Nokia_Archive in forum PersonalJava
    Replies: 1
    Last Post: 2002-05-28, 13:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •