×

Discussion Board

Results 1 to 9 of 9
  1. #1
    Regular Contributor
    Join Date
    Aug 2004
    Posts
    94

    Problem with installation when OTA

    When some phone mode (Ngage QD,N3650,N7610) download my SIS file to install with OTA,it can install and work well ,but there is NO item showed in "Programe manager" menu,so the user can't uninstall the application.
    This only happened in part of NGage QD,N3650,N7610 handset,not all.and if i install the application by bluetooth in the same problem handset,the item can show well in "Program manager" and can be uninstalled ok.why?

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Problem with installation when OTA

    check the install folder for your applications installation information file. It is propably having wrong name in there, and since the application manager does not find your file with sis ending it is not included into the list.

    yucca

  3. #3
    Regular Contributor
    Join Date
    Aug 2004
    Posts
    94

    Re: Problem with installation when OTA

    How to check the applications installation information file?can it be different of "download with OTA" and "download with Bluetooth"? this is my pkg file.is there any wrong?

    ; lmpbk.pkg

    ; Header
    &ZH
    ;&EN
    #{"LinkMobile"},(0x042EFDF4),2,11,1,TYPE=SISAPP
    (0x101F6F88), 0, 0, 0, {"Series60ProductID"}

    ; Target
    "\Symbian\6.1\Series60\Epoc32\release\armi\urel\lmpbk.APP"-"!:\system\apps\lmpbk\lmpbk.app"
    "\Symbian\6.1\Series60\Epoc32\release\armi\urel\lmpbk.RSC"-"!:\system\apps\lmpbk\lmpbk.rsc"
    "\Symbian\6.1\Series60\Epoc32\release\armi\urel\LMPBK_CAPTION.RSC"-"!:\system\apps\lmpbk\LMPBK_CAPTION.RSC"
    "\Symbian\6.1\Series60\Epoc32\release\armi\urel\lmpbk.AIF"-"!:\system\apps\lmpbk\lmpbk.aif"
    "\Symbian\6.1\Series60\Epoc32\release\armi\urel\BITMAP.mbm"-"!:\system\apps\lmpbk\BITMAP.mbm"
    "\Symbian\6.1\Series60\Epoc32\release\armi\urel\cl_autostart.mdl"-"!:\system\recogs\cl_autostart.mdl"
    "\Symbian\6.1\Series60\Epoc32\release\armi\urel\starter.exe"-"!:\system\apps\starter\starter.exe"

  4. #4
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Problem with installation when OTA

    it's not about the pkg, it is basically about WAP/Web page, it should identify the file name correctly when downloading it to the phone.

    To check the installation information file, Just get FExplorer and browse the intall folder in the drive you installed your application to.

    yucca

  5. #5
    Regular Contributor
    Join Date
    Aug 2004
    Posts
    94

    Re: Problem with installation when OTA

    "it should identify the file name correctly when downloading it to the phone."
    the file name is correct.the application can be downloaded and install.
    the name is NAB-OS61-CN-V2011-D.SIS,after install,the folder is \system\apps\lmpbk,\system\apps\starter\starter.exe,\system\recogs\cl_autostart.mdl
    ,showed in the pkg file

  6. #6
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Problem with installation when OTA

    what I meant, was check the C:\\install\\ - folder (if you installed it to phone, if MMC use other dir then) and verify that your application has installation information file there with correct sis ending.

    yucca

  7. #7
    Regular Contributor
    Join Date
    Aug 2004
    Posts
    94

    Re: Problem with installation when OTA

    there has no install-information-file in \\install\\ folder if it is by OTA,BY bluetooth will have the file....why??

  8. #8
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Problem with installation when OTA

    bets me... I would suggest you to look into your OTA downloading stuff, first thing would propably be to make sure you specify the name correctly.

    yucca

  9. #9
    Regular Contributor
    Join Date
    Aug 2004
    Posts
    94

    Re: Problem with installation when OTA

    I am sure the name is correctly.both is NAB-OS61-CN-V2011-D.SIS.
    and puzzling me is if the name is not correctly,how it can be download?it will apear with notice "file not found"
    would u please check the WAP URL:wap.vlm.cn then download the sis for N3650,NgageQD....

Similar Threads

  1. OTA Provisioning Problem
    By mpgreen in forum Mobile Java General
    Replies: 1
    Last Post: 2005-03-22, 20:28
  2. Installation Problem on the Nokia 6600
    By ManishPatil in forum Symbian
    Replies: 1
    Last Post: 2005-02-02, 09:51
  3. HELP, installation problem..
    By mauzi in forum Mobile Java General
    Replies: 0
    Last Post: 2004-11-07, 16:48
  4. MIDP installation problem on 3650
    By waperman in forum Mobile Java General
    Replies: 2
    Last Post: 2003-04-04, 12:13
  5. Problem in installation of Nokia Developer's suite for MMS
    By savitaamin in forum General Messaging
    Replies: 1
    Last Post: 2002-08-30, 09:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×