×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Regular Contributor
    Join Date
    Mar 2003
    Location
    IL/USA
    Posts
    341

    Question 6630 and HTTP -- URGENT

    Hello,
    I am using 6630 firmware: V 4.03.38 25-04-05 RM-1
    I am posting to website and I know there there should be a response back from the server but when I do
    Code:
    InputStream in = con.openInputStream ();
    int c = 0;
    c = in.read();
    c is always -1. Is this a known bug? and con.getLength() is -1. I ran it on phone with fw: 3.45 and it works fine. also works on 6600!!!!
    Last edited by earamsey; 2005-11-29 at 21:11.

Similar Threads

  1. Midlet vanishes after HTTP request
    By rputhli in forum Mobile Java General
    Replies: 0
    Last Post: 2005-10-02, 23:56
  2. HTTP Communication (MIDP 1.0 required but not implemented?)
    By asphalt_world in forum Mobile Java Networking & Messaging & Security
    Replies: 4
    Last Post: 2005-08-13, 12:02
  3. 6630 network connection on O2
    By leisuresuit in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-08-04, 21:06
  4. 6630 / MIME / Recognizer / accept
    By afelon in forum Symbian C++
    Replies: 2
    Last Post: 2005-06-21, 16:18
  5. http: application/sdp in 6630 = java streaming?
    By skjolber in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2005-01-28, 10:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •