×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Nov 2005
    Posts
    3

    Question WML Content Editor won't show up

    Hello everyone,

    I just installed NMIT 4.1 but I couldn't make the WML Editor show up. I click File > New and double click WML 1.3 Deck (also clicking File > Open and select a WML file), but nothing happens . The same for XHTML. If I choose WML Script, CSS or WBMP image, the editor works file.

    Any ideias?

    TIA

    Jeová

  2. #2
    Registered User
    Join Date
    Nov 2005
    Posts
    13

    Re: WML Content Editor won't show up

    Hi Jeová,

    the reason for this problems could be, that you're using a 1.5.x JRE.

    If that is the case, please look at the thread need help on NMIT editor in section Browsing, Tools & SDKs. Others (including me) have had that problem. Anyhow on my system (W2000) the NMIT works fine, when I start it using the 1.4-Java-version.

    Kind regards

    jovinus

  3. #3
    Regular Contributor
    Join Date
    Jun 2004
    Location
    Hong Kong
    Posts
    59

    Re: WML Content Editor won't show up


  4. #4
    Registered User
    Join Date
    Nov 2005
    Posts
    3

    Re: WML Content Editor won't show up

    Hello Jovinus,

    Feedback: I did just as you say: uninstalled JRE 1.5 and installed 1.4, and it works fine now. Vincent, I posted a reply for your comment at the mentioned link.

    Thanks

  5. #5
    Registered User
    Join Date
    Dec 2005
    Posts
    1

    Re: WML Content Editor won't show up

    Hello everyone,

    this is a message to everyone who failing to open WML editor/XHTML with Nokia Toolkit. If you have installed Java runtime environment 5 and above, just unistall it and reinstall 1.4.1.x.x. Otherwise it won't work!!! It is a wierd problem, and I was quite frustrated with it.

    thanks

  6. #6
    Registered User
    Join Date
    Jan 2006
    Posts
    1

    Re: WML Content Editor won't show up

    Quote Originally Posted by Jeova Almeida
    Hello everyone,

    I just installed NMIT 4.1 but I couldn't make the WML Editor show up. I click File > New and double click WML 1.3 Deck (also clicking File > Open and select a WML file), but nothing happens . The same for XHTML. If I choose WML Script, CSS or WBMP image, the editor works file.

    Any ideias?

    TIA

    Jeová

    I have the same problem,,,,i thing that is a file o the url......helpmeeeee...

Similar Threads

  1. DRM content in WML pages
    By saifi_hobi in forum Digital Rights Management & Content Downloading
    Replies: 1
    Last Post: 2004-04-06, 09:02
  2. NMSS Emulator cannot show content?
    By DennisChen in forum General Messaging
    Replies: 2
    Last Post: 2003-08-07, 21:25
  3. Developing a JSP and WML content
    By jiajing in forum Browsing and Mark-ups
    Replies: 0
    Last Post: 2002-10-29, 22:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •