×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Nov 2005
    Location
    Amman/Jordan
    Posts
    322

    the emulator of s60 3rd beta

    hi there ..

    the emulator is running fine but its SOOOOOOOOOOOOOOOOOOOOO SLOW ..????
    is it sapposed to be this way ...?????

  2. #2
    Super Contributor
    Join Date
    May 2003
    Location
    Vancouver, Canada
    Posts
    985

    Re: the emulator of s60 3rd beta

    Agree... the latest emulator is running very slow. I hope it is only because of beta version.

    Try to run the emulator on faster machine with more memory.... If you checked Task Manager, epoc.exe will "eat" almost 100 MB of your RAM!

    IMHO, if the emulator is so slow, the examples are not enough and the signing is too expensive, third party developers won't develop on this platform anymore -> so many developers have complaint about this issues.

    Antony

Similar Threads

  1. User::Alloc() alternative on S60 3rd beta?
    By iulian_moldovan in forum Symbian
    Replies: 10
    Last Post: 2006-04-17, 02:10
  2. OpenGL ES Support in S60 3rd Edition Beta SDK
    By choefele in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2005-12-14, 06:01
  3. Carbide.vs & S60 3rd edition Beta problem
    By alias133 in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2005-11-14, 04:59
  4. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  5. Series 60Series 60 MIDP Concept SDK Beta 0.2 Linux bug?
    By kauppi in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-04-07, 09:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •