Hi

It seems that nothing connected with help works on my PC :( see what I 've tried:
(using 9210 SDK ver 1.2, Windows NT 4.0 SP 6)

Help builder from start menu crashed every time just when the starting logo was displayed. I've installed last Java runtime and now I'm unable to run each Java application (MEAD, AIF builder...). I get this from splash.exe:
----
Error
Sorry but failed to load Context-Sensitive Help Compiler
Please check that the jar file
S:\SW\Symbian\6.0\Shared\EPOC32\Tools\cshlpcmp\cshlpcmp.jar exists.
----
It does! So I tried to run Java by hand, this is the answer:
----
Exception in thread "main" com.symbian.sdk.util.sdkinfo.PropertyNotSetException: The following Java property, which should have been set, has not been set: epoc.sdk.common.path
----
Next try: I downloaded Aleppo from Symbian. After it writes

Converting sgml to epochelp

it runs almain.exe which freezes and must be stopped with Ctrl-C. But no .hlp file was made.

Then I tried command alp2csh file.alp, but it just make file .alp.xml
And last try: command cshlpcmp said this:
----
syntax error at line 1, column 0, byte 0 at S:/SW/Perl5.6/site/lib/XML/Parser.pm line 153
----
I understand that, perhaps there is some bug in ActivePerl.

I am at the end, is there anybody, who have compiled a help file for Epoc 6? Please, tell me HOW!
thanks

Michal