×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Mar 2004
    Posts
    22

    BT emulator setup on S60_2nd_FP3 and XP?

    Hello,

    I'm unable to run any of the bluetooth example applications using the S60_2nd_FP3 emulator on my HP laptop running windows XP. The laptop has a standard builtin bluetooth device (WIDCOMM).

    I've followed the documented setup instructions, but when setting the Bluetooth pref to "On" in the emulator, I hit: "Unhandled exception at 0x60018865 in epoc.exe: User breakpoint." and the emulator shows "Program closed: BTServer BTaac 33300"

    Am I just missing a PAN preference somewhere? Or, if the emulator is just unable to use the builtin WIDCOMM bluetooth, is there another inexpensive USB bluetooth adapter that is known to work with the S60 FP3 emulator and XP?

    Thanks for any help...

  2. #2
    Registered User
    Join Date
    Mar 2004
    Posts
    22

    Re: BT emulator setup on S60_2nd_FP3 and XP?

    Hurrah for spam

  3. #3
    Registered User
    Join Date
    Aug 2006
    Posts
    4

    Re: BT emulator setup on S60_2nd_FP3 and XP?

    Hi, did you find a solution for this problem? I am having same one and can't figure out what's wrong

  4. #4
    Regular Contributor
    Join Date
    Feb 2008
    Posts
    269

    Smile Re: BT emulator setup on S60_2nd_FP3 and XP?

    Can you please tell me how you solve the problem.
    PLease help me to solve the same problem.

  5. #5
    Regular Contributor
    Join Date
    Feb 2008
    Posts
    269

    Re: BT emulator setup on S60_2nd_FP3 and XP?

    I am also faching the same problem. can you please tell me where is the wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •