×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Dec 2005
    Posts
    2

    Post S60_S80_SDK_Help_for_Carbide_vs_20 File Corrupt?

    Hello,

    I have been trying to install S60_S80_SDK_Help_for_Carbide_vs_20.msi and the file that is currently uploaded on the Forum Nokia's server appears to be corrupt or damaged because it keeps on reporting midway on the installation process that a certain cabinet file is corrupt and could not be used. I have tried downloading the installer thrice to clear doubts that it was just a fault of improper download but to no avail.

    Have anyone experienced the same thing? Could anyone please verify this and maybe, if my claim is correct, could the admin do something about this?


    Thanks a lot.

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: S60_S80_SDK_Help_for_Carbide_vs_20 File Corrupt?

    Hi,

    Just downloaded it and did an installation without any prob's. Is it possible that the file has gotten corrupted during download? Downloading it once more might solve the situation.

  3. #3
    Regular Contributor
    Join Date
    Nov 2005
    Posts
    67

    Re: S60_S80_SDK_Help_for_Carbide_vs_20 File Corrupt?

    Quote Originally Posted by jogster
    Hello,

    I have been trying to install S60_S80_SDK_Help_for_Carbide_vs_20.msi and the file that is currently uploaded on the Forum Nokia's server appears to be corrupt or damaged because it keeps on reporting midway on the installation process that a certain cabinet file is corrupt and could not be used. I have tried downloading the installer thrice to clear doubts that it was just a fault of improper download but to no avail.

    Have anyone experienced the same thing? Could anyone please verify this and maybe, if my claim is correct, could the admin do something about this?


    Thanks a lot.
    Yes, i found the same problem that you found in your case.

    But, you are not telling the Symbain & MS environment that you have on your
    computer ?

    Now i am supposing that you have VS 2003 .NET on your computer.
    But, what are the versions of Framework and J# redistributeable
    package on your computer ?

    You should have Framework 1.1 + Framework sp 1 and current version of
    J# redistributeable ( for Framework 1.1 ) package before you try
    to succesfully use Carbide.vs on your development environment.

    So, if you have older versions of Framework 1.1, you have to
    install those 1.1 versions.

    By the way.
    One thing that could help you if your versions are OK,
    install again J# runtime package.

    Reinstalling J# helped me on my case to start using .NET
    2003 for Symbian development with Carbide.vs.

    Hopefully this helps you litte bit.

  4. #4
    Regular Contributor
    Join Date
    Nov 2005
    Posts
    67

    Re: S60_S80_SDK_Help_for_Carbide_vs_20 File Corrupt?

    I managed to install only fp 3 ms help files from S60_S80_SDK_Help_for_Carbide_vs_20.msi. So, if you are using earlier versions than fp 3,
    install help files from Nokia Developer Suite package ( NDS 1.1 ).

Similar Threads

  1. Replies: 13
    Last Post: 2007-12-07, 11:21
  2. ROM file reading too short
    By itsxbv in forum Symbian
    Replies: 0
    Last Post: 2004-06-17, 11:48
  3. Log / Telephone Application Corrupt Log File
    By simulacara in forum Symbian
    Replies: 0
    Last Post: 2002-12-16, 23:44
  4. Replies: 0
    Last Post: 2002-11-19, 08:25
  5. reading text file from a jar file -> file not found!
    By iecomdev in forum Mobile Java General
    Replies: 1
    Last Post: 2002-09-30, 12:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×