Hi all,

I am having troubles getting the emulator from the 3rd Edition SDK to access the internet. I tried to open the Services menu and then go to a web page (for example wap.yahoo.com). It asked me if I want to use Ethernet or Dial-Up. Then I've chosed Ethernet and then it gave me the following error message:

Your network adapter does not support the asked hardware filter.

The weird thing is that the title of this dialog window is "Ethernet Plug-in for Series 60 SDK 2.0 Service" - the weird thing is the 2.0 version, shouldn't it be 3.0?

I've also checked the settings in the emulator's preferences and it's set to get the IP and the DNS server automatically.

So any suggestions are highly welcome.

With regards,
Stelian Iancu