×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2005
    Posts
    2

    Unhappy What is necessary for python development in Eclipse??

    Hi there,

    after browsing all that Nokia forum pages I am totally confused what SDK I have to install to develop Series 60 application with python in eclipse.

    What have I done so far:

    - installed Eclipse 3.1
    - installed pydev (is running well)

    What series SDK do I have to install now to get python development running in eclipse??

    Thanks for any help on this!!

    Pascal

  2. #2
    Super Contributor
    Join Date
    Dec 2004
    Posts
    643

    Re: What is necessary for python development in Eclipse??

    If you just want to write Python scripts to run on your phone, you don't need anything more. If you want to try your scripts on the emulator or to develop C++ extension modules, then you will need to install the S60 C++ SDK and the PyS60 SDK that are suitable for your phone model.
    Last edited by jplauril; 2005-12-19 at 11:26. Reason: Mention the PyS60 SDK

Similar Threads

  1. Eclipse development...
    By fwoehl in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-12-16, 16:46
  2. Current Symbian Development Opportunities...!!
    By mobile2004 in forum Symbian
    Replies: 0
    Last Post: 2005-01-17, 17:58
  3. Eclipse support - Does this make development on OS X possible?
    By adshead999 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-06-30, 17:03
  4. Replies: 0
    Last Post: 2004-05-21, 11:16
  5. Eclipse base Development Enviorment
    By rracaru in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2003-04-23, 02:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×