Hello,

we are working on a project with a customer who has 200 Nokia 6230 phones for his employees. The mobile application is written in j2me and after we upgraded firmware to version 5.50 (07-07-05) we're getting "really strange" errors within the MIDlet that weren't there before the firmware upgrade (and we did not change the midlet's code)

is there anything known about J2ME BUGS in 5.50 or is a newer firmware versino existing??

any informatino appreciated!

hans