×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Dec 2005
    Posts
    3

    Problems while installing the Nokia_SIP_Plug-in_4

    Hello!
    I have installed the CodeWarrier and the Series 60 SDK but when I trying to install the SIP_Plug-in I always get the following error message:

    Series 60 2nd Edition SDK for Symbian OS Supporting Feature Pack 2 for C++
    Supporting Metrowerks CodeWarrier or Series 60 2nd Edition SDK for Symbian OS Supporting Feature Pack 3 for C++ Supporting CodeWarrier IDE is required but is not installed into your system os is not default SDK. Please install SDK or choose it as default befor installing SIP Plug-in.

    How can I set a SDK as default?
    Can anyone help me?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    15

    Re: Problems while installing the Nokia_SIP_Plug-in_4

    you could execute "devices" to set specify which SDK as the default SDK,
    or "devices -help" for more information

  3. #3
    Registered User
    Join Date
    Dec 2005
    Posts
    3

    Re: Problems while installing the Nokia_SIP_Plug-in_4

    I'm not shure what you mean with execute "devices".
    Where can I do this?

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    15

    Re: Problems while installing the Nokia_SIP_Plug-in_4

    in the command mode prompt, try to execute this command "devices"

Similar Threads

  1. J2ME Installing problems on 7650
    By rickyhaggett in forum Mobile Java General
    Replies: 6
    Last Post: 2003-04-29, 23:59
  2. Problems with 6100 and installing of games
    By staff@mcsoftware2000.it in forum Mobile Java General
    Replies: 1
    Last Post: 2003-04-22, 21:53
  3. Problems installing Nokia Developer's Suite 1.0 for J2ME
    By reig in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-04-17, 13:48
  4. Problems installing Nokia developers suite with JBuilder 8 Personal
    By maaberge in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2003-04-05, 00:42
  5. Problems installing application in 7650
    By mirandp in forum Mobile Java General
    Replies: 0
    Last Post: 2002-09-16, 17:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×