×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2005
    Location
    Skelleftea
    Posts
    26

    Problems with Series 60 SDK 2.0 for C++Builder 6

    Hi,

    Has anyone got the above mentioned SDK to work? I've tried several times, but I always get an error that says that dlltool is unable to open a temporary assembler file. I'm using the command line to compile, i.e. "bldmake bldfiles" (works fine) and "abld build armib urel". Can someone please give me a hint what's wrong?

    Thanks,
    /David R.

  2. #2
    Super Contributor
    Join Date
    May 2005
    Location
    Hyderabad,India
    Posts
    704

    Re: Problems with Series 60 SDK 2.0 for C++Builder 6

    hi,

    to build ur application from command prompt,

    bldmake bldfiles
    abld makefile vc6
    abld build wins udeb

    this is the procedure.

  3. #3
    Registered User
    Join Date
    May 2005
    Location
    Skelleftea
    Posts
    26

    Re: Problems with Series 60 SDK 2.0 for C++Builder 6

    Hi,

    No, the commands you suggested won't work for me because I'm using Borland C++Builder 6 and NOT Visual Studio.

    However, I seem to have solved the problem now. It has to do with my Swedish edition of Windows XP Home. The error was that a file under "Documents and Settings" couldn't be opened. This seems to have been because of the fact that "Owner" is called "Ägaren" in Swedish. The "Ä" was transformed to a "Z" instead (don't ask me why). When I created this directory, i.e. "C:\Documents and Settings\Zgaren\...", then it works.

    Thanks,
    /David R.

Similar Threads

  1. Switching back to Series 60 SDK v1.2, Builder X
    By fabiano_pmj in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2005-01-19, 17:11
  2. Replies: 1
    Last Post: 2004-02-19, 18:46
  3. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  4. Series 60 Concept SDK throws an unknown exception
    By sagee in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2003-02-27, 12:10
  5. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×