×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Dec 2005
    Posts
    5

    Could not use brower to go anywhere with Series 40 SDK

    I could not make a success to go to anywhere using web browser of S40 SDK. Firstly, I went to nokia.com. It said "Response Unknown."

    Data from Diagnostic window...

    Request: http://ea.mobile.nokia.com/ea/
    Location = [http://ea.mobile.nokia.com/ea/]
    Request Method = [GET]
    Accept = [ application/vnd.wap.wmlscriptc, text/vnd.wap.wml, application/vnd.wap.xhtml+xml, application/xhtml+xml, text/html, multipart/mixed, */*]
    Accept-Charset = [ ISO-8859-1, US-ASCII, UTF-8; Q=0.8, ISO-10646-UCS-2; Q=0.6]
    Accept-Language = [ en]

    I am using windows XP service pack 2, windows firewall disabled and JDK 1.5.0_06. Furher more S40 SDk with default config.

    Thanks for helping.

  2. #2
    Registered User
    Join Date
    Dec 2005
    Posts
    5

    Re: Could not use brower to go anywhere with Series 40 SDK

    OK Now I can access internet. My friend suggest me to make internet connection sharing wizard because I am using PPPoE at my house. I do not know why but it works now.

  3. #3
    Registered User
    Join Date
    Jun 2008
    Posts
    1

    Re: Could not use brower to go anywhere with Series 40 SDK

    I have the same problem, AVG Antivirus was the problem, uninstalled, and try again...

  4. #4
    Registered User
    Join Date
    Sep 2007
    Location
    Bangalore
    Posts
    868

    Re: Could not use brower to go anywhere with Series 40 SDK

    Hi ,
    if you have installed any new antiviras you have to allow the emulator ports other wise they will block that ports. Try disabling of your antiviras and firewalls.

Similar Threads

  1. Replies: 33
    Last Post: 2011-07-31, 19:39
  2. MIDP applicatyion accessing a servlet not working in series 60 emulator
    By ferozekadamapuzha in forum Mobile Java General
    Replies: 11
    Last Post: 2008-05-07, 18:04
  3. Replies: 0
    Last Post: 2005-04-22, 05:11
  4. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  5. Series 60 Concept SDK Problems : NOKIA PLEASE ANSWER!
    By Niall in forum Mobile Java General
    Replies: 2
    Last Post: 2003-04-04, 11:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×