×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2005
    Posts
    4

    Problem with UID

    I have written an application with a particular app UID ,say X (I am refering to uid3) . Though I am able to install this application, I am not able to launch it. However just by changing UID to some other number, everything works fine !!!! Anyone has any idea as what can go wrong with uid3?

    Thanks,
    Hari

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Problem with UID

    one possibility would be that the UID you were using, was already used by one application installed into the system. So, to avoid this, you should always use UIDs that are allocated to you by symbian, and only use one UID with one application.

    yucca

Similar Threads

  1. J2ME: Problem in Nokia Solution for a software problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2011-06-08, 05:52
  2. problem when stop playing video on 3650 and try to play again
    By niko86 in forum Mobile Java General
    Replies: 5
    Last Post: 2007-08-03, 07:40
  3. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  4. problem - launching email app using UID
    By gparthi in forum Nokia M2M
    Replies: 0
    Last Post: 2005-09-02, 07:09
  5. J2ME: Problem in Nokia Solution for a media problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-08-12, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×