×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2006
    Posts
    2

    Thumbs up Application Run Problem

    Hello Everbody,

    This is my Smbian OS first program.

    I am using the Series 60 2nd Edition SDK for Symbian OS Supporting Feature Pack 3 For C++ and VC 6 SP 4 as an IDE.

    When i am building a 'HelloWorldBasic' program from the folder:
    C:\Symbian\8.1a\S60_2nd_FP3\Epoc32\BUILD\SYMBIAN\8.1A\S60_2ND_FP3\EXAMPLES\BASICS\HELLOWORLD\HELLOWORLD\WINS
    File Name is:HELLOWORLD.DSW

    it is building successfully but when i try to run the application it is giving error as

    c:\Symbian\8.1a\S60_2nd_FP3\Epoc32\Data\Epoc.ini : Keyword "configuration" is not recognized.

    I tried a lot for 4 days but i didn't found out the solution for that.
    Please can u any one help in this regard.

    Thanks & Regards,
    Som

  2. #2
    Regular Contributor
    Join Date
    Mar 2005
    Location
    Mumbai
    Posts
    212

    Re: Application Run Problem

    I think that ur epoc.ini has been messed up.

    This file is used in conjunction with your emulator (epoc).

    Remove that line where u see "configuration" (make a backup first).

    If still not working, reinstall ur sdk (if u dont have a bkup of ur epoc.ini).

    :)

Similar Threads

  1. Replies: 3
    Last Post: 2005-11-29, 07:58
  2. Problem on running application on real phone
    By xforcelet in forum Mobile Java General
    Replies: 0
    Last Post: 2003-10-13, 08:02
  3. cant run application in diferent emulators
    By rebeljack in forum Mobile Java General
    Replies: 4
    Last Post: 2003-09-12, 00:09
  4. Problem In running The Application in the device
    By mihirrath in forum Symbian
    Replies: 2
    Last Post: 2003-06-13, 08:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •