×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Sep 2005
    Posts
    12

    Angry please Help me ;() Problem with Symbian 6.1 "System Error"

    Hello,

    I have to work on an old symbian SDK 6.1 !!!

    To begin i tried to launch helloworld example! -> compilation is ok
    but when i try it on debug or release emulator i always have an
    "System Error" !!!
    And it is the same with all other example given by this SDK or with my own
    example of course!!!

    Could some one help me ?


    Thanks,

    CHECK

  2. #2
    Registered User
    Join Date
    Jul 2005
    Location
    Bangalore
    Posts
    45

    Re: please Help me ;() Problem with Symbian 6.1 "System Error"

    check the epoc drive path in epoc.ini

  3. #3
    Regular Contributor
    Join Date
    May 2003
    Posts
    471

    Re: please Help me ;() Problem with Symbian 6.1 "System Error"

    Do you have an error code?

  4. #4
    Regular Contributor
    Join Date
    Jan 2006
    Posts
    59

    Re: please Help me ;() Problem with Symbian 6.1 "System Error"

    You also get a system error when laucnhing an app if the UID';s don't match.


    the UID (the unique number defining the app) should be the same in the aif.rss file, the PKG file, the MMP file and in your source file somewhere.

    if any of these are different, you also get this dreaded error.

    Reinier

    p.s. Then again, if you are compiling a hello world example, this should just work.

    p.s.2 are you sure you don't have anohter sdk installed to and the Path variables are wrong (i.e. you are comiling it with a newer symbian sdk?)

  5. #5
    Registered User
    Join Date
    Feb 2006
    Posts
    35

    Re: please Help me ;() Problem with Symbian 6.1 "System Error"

    I have downloaded sis file for FExplorel.sis but when it starts on Emulator gives me system error while HelloWorld Works weLL !!!!


    HELP!!!!!!!!!!!!!!!

  6. #6
    Registered User
    Join Date
    Feb 2006
    Posts
    35

    Re: please Help me ;() Problem with Symbian 6.1 "System Error"

    Thanks for reply...

    I have got system error when i use any of the sis file from internet dowloads like FExplorel and BluetoothEmulator but not getting error when i ran my sis file of helloworld.............

    I have tried same FEXplorel from other symbian sites and antony's site........but not any of them working in my emulator......

    This is the website where i got Fexplorel http://www.antonypranata.com/index.html

    I have checked path in epoc.ini file

    Thanks in Advance...

Similar Threads

  1. please Help me ;() Problem with Symbian 6.1 "System Error"
    By checkInfraworlds in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-01-18, 17:11
  2. portability between Symbian 6.1 and Symbian 8.0 OS
    By morel-francoz in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2004-08-12, 09:15
  3. Replies: 0
    Last Post: 2004-05-21, 11:16
  4. Replies: 2
    Last Post: 2004-05-08, 09:09
  5. Symbian SDK 6.1
    By imrank in forum Symbian User Interface
    Replies: 0
    Last Post: 2002-07-30, 09:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×