×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2006
    Posts
    1

    Wink how to disable browser's cache-mechanism in wml?

    I tried to add meta tag in wml souce code,just like this:
    <code>

    <head>
    <meta http-equiv="Cache-Control" content="max-age=0"/>
    </head>

    </code>

    after this the page seemed to be refreshed everytime
    when visited,but pictures in it was still not up-to-date.
    the browser was using cached pictures for displaying.
    It only displays up-to-date picture(*.png I generated)
    when I manually press the "reload" button on the simulator.

    I am using the simulator of openware sdk 6.2.2,
    does somebody have a solution about disabling cache in wml?
    any suggestion would be much appreciated.

  2. #2
    Registered User
    Join Date
    Nov 2005
    Posts
    4

    Re: how to disable browser's cache-mechanism in wml?

    My headers are established in PHP but I have used this code:

    Header("Cache-Control: no-cache, must-revalidate");
    Header("Pragma: no-cache");

Similar Threads

  1. WML + WML SCRIPT
    By wapel in forum Browsing and Mark-ups
    Replies: 1
    Last Post: 2002-12-12, 06:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×