When i try to run SISAR to , i got the following message :
JRE 1.5.0 unsupported version .

i have already installed JRE 1.5.0 in my machine.