×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Mar 2004
    Posts
    73

    Unicode letters in Help

    Hello,

    When creating my help files (using Cshlpcmp.pl of SDK 2), I get lots of "Wide character in print at ...Handle.pm line 399" errors wherever Unicode letters are in the source files. As this is very much intentional (various languages with accented letters), I'd like to be able to get rid of these errors. The same help compiler in the SDK 1 worked all right with the same sources.

    Thanks,
    Gábor

  2. #2
    Registered User
    Join Date
    Jul 2004
    Posts
    93

    Re: Unicode letters in Help

    hello, did you have any solution to this problem? if so, please share with me. i also encounter same problem. i just able to compile the help with perl 5.8 and english help is fine. other languages turn out to be grabage.
    thanks alot.

    luke

  3. #3
    Regular Contributor
    Join Date
    Mar 2004
    Posts
    73

    Re: Unicode letters in Help

    There is only one solution I could find, to downgrade to Perl 5.6.1. Both the help files and the normal development work with this version.

    Bye,
    Gábor

Similar Threads

  1. Replies: 3
    Last Post: 2005-08-01, 13:39
  2. Problem of reading unicode SMS
    By tim.chen in forum Multimodecards
    Replies: 0
    Last Post: 2003-11-27, 03:28
  3. ><^ unicode characters on 7650
    By alexterzis in forum Mobile Java General
    Replies: 0
    Last Post: 2002-09-23, 00:04
  4. Unicode support FAQ?
    By vaizki in forum General Messaging
    Replies: 1
    Last Post: 2002-07-22, 11:16
  5. Unicode characters
    By Nokia_Archive in forum Browsing and Mark-ups
    Replies: 1
    Last Post: 2002-05-17, 14:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×