×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Feb 2006
    Posts
    5

    Information about Eclipse IDE for J2ME

    Well, I did install Eclipse & NOkia Developers Suite for J2ME. Before installing EclipseME I wanted to make sure the NDS is working properly. But when I try to run an example MIDlet by giving RUN As "Emulated J2ME Midelt" in Eclipse IDE, I get an error note saying "Platform Definition Undefine". I have configured the Emulator & set the project properties also. Does this sound like a familiar erro you guys have come across. Lemme know.
    Thanks
    Aswini
    Last edited by Aswini; 2006-02-07 at 08:27.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Israel
    Posts
    2,280

    Re: Information about Eclipse IDE for J2ME

    I can't say I understood your question exactly, but if you're going to use Eclipse for J2ME development, you should also get the eclipseme plugin.

    shmoove

  3. #3
    Registered User
    Join Date
    Feb 2006
    Posts
    3

    Question Re: Information about Eclipse IDE for J2ME

    1. install eclipse.
    2. install plugin Eclipse ME
    3. integrate with NDS

    ----
    i guess this will help!!!

  4. #4
    Registered User
    Join Date
    Feb 2006
    Posts
    5

    Re: Information about Eclipse IDE for J2ME

    Thanks Bhargava & shmoove for your inputs,
    Well, I did install Eclipse & NOkia Developers Suite for J2ME. Before installing EclipseME I wanted to make sure the NDS is working properly. But when I try to run an example MIDlet by giving RUN As "Emulated J2ME Midelt" in Eclipse IDE, I get an error note saying "Platform Definition Undefine". I have configured the Emulator & set the project properties also. Does this sound like a familiar error you guys have come across. Lemme know.
    Thanks
    Aswini
    Thanks
    Aswini
    Last edited by Aswini; 2006-02-09 at 21:56.

  5. #5
    Registered User
    Join Date
    Mar 2003
    Location
    Sweden, Stockholm
    Posts
    90

    Re: Information about Eclipse IDE for J2ME

    Hi,
    You can also try to installed Eclipse and Nokia Prototype SDK 4.0.

    or

    Netbeans 5.0 + Mobility pack 5.0
    http://www.netbeans.org/kb/50/mobility.html
    You are able to integrate Nokia Prototype SDK 4.0 with this tool.

    -ove

Similar Threads

  1. AT commands - sending ringtone using PDU
    By liangzhuge in forum Smart Messaging
    Replies: 39
    Last Post: 2007-04-06, 10:18
  2. Eclipse Symbian startup problem
    By thongtom in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2005-09-20, 08:19
  3. Eclipse IDE problem
    By ddsmobile in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2005-05-27, 10:03
  4. Eclipse "Getting started" tutorial wanted
    By doctordwarf in forum Mobile Java General
    Replies: 1
    Last Post: 2004-05-20, 14:08
  5. Eclipse + Nokia emulator debugging
    By ludo74 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2003-06-25, 13:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×