×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Feb 2006
    Posts
    5

    Red face please help!!!! [unable to ABLD BUILD WINSUDEB]

    hi i'm unable to compile/build a simple HELLOWORLD basic example......gives me some link errror............can u please help.........

  2. #2
    Registered User
    Join Date
    Feb 2006
    Posts
    5

    Re: please help!!!! [unable to ABLD BUILD WINSUDEB]

    i have installed active perl........also included the path...........
    i am using SERIES 60 FP 2...........C++..........i really need to figure this out so please help asap.......thanking u in advance

  3. #3
    Regular Contributor
    Join Date
    Feb 2005
    Location
    Glasgow
    Posts
    106

    Re: please help!!!! [unable to ABLD BUILD WINSUDEB]

    Can you post the link error?

    michael
    --

  4. #4
    Registered User
    Join Date
    Feb 2006
    Posts
    5

    Re: please help!!!! [unable to ABLD BUILD WINSUDEB]

    The error is as follows

    make -r -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\EXP
    ORT.make" EXPORT VERBOSE=-s
    Nothing to do
    make -r -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\WIN
    S.make" MAKEFILE VERBOSE=-s
    perl -S makmake.pl -D \BLUETOOTH\1\HELLOWORLD\HELLOWORLD WINS
    WARNING: \BLUETOOTH\1\HELLOWORLD\HELLOWORLD.MMP(21) : SYSTEMINCLUDE path "\Symbi
    an\8.1a\S60_2nd_FP3\EPOC32\INCLUDE\TECHVIEW\" not found

    'LINK.EXE' is not recognized as an internal or external command,
    operable program or batch file.
    ERROR: failed to find version information for LINK.EXE
    make: *** [MAKEFILEHELLOWORLD] Error 1
    make -r -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\WIN
    S.make" LIBRARY VERBOSE=-s
    nmake -nologo -x - -s -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HE
    LLOWORLD\HELLOWORLD\WINS\HELLOWORLD.WINS" LIBRARY
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \Symbian\8.1a\S60_
    2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\HELLOWORLD\WINS\HELLOWORLD.WINS LIBR
    ARY, ...) failed.
    make (e=2): The system cannot find the file specified.
    make: *** [LIBRARYHELLOWORLD] Error 2
    make -r -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\WIN
    S.make" RESOURCE CFG=UDEB VERBOSE=-s
    nmake -nologo -x - -s -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HE
    LLOWORLD\HELLOWORLD\WINS\HELLOWORLD.WINS" RESOURCEUDEB
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \Symbian\8.1a\S60_
    2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\HELLOWORLD\WINS\HELLOWORLD.WINS RESO
    URCEUDEB, ...) failed.
    make (e=2): The system cannot find the file specified.
    make: *** [RESOURCEHELLOWORLD] Error 2
    make -r -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\WIN
    S.make" TARGET CFG=UDEB VERBOSE=-s
    nmake -nologo -x - -s -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HE
    LLOWORLD\HELLOWORLD\WINS\HELLOWORLD.WINS" UDEB
    process_begin: CreateProcess((null), nmake -nologo -x - -s -f \Symbian\8.1a\S60_
    2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\HELLOWORLD\WINS\HELLOWORLD.WINS UDEB
    , ...) failed.
    make (e=2): The system cannot find the file specified.
    make: *** [TARGETHELLOWORLD] Error 2
    make -r -f "\Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\BLUETOOTH\1\HELLOWORLD\WIN
    S.make" FINAL CFG=UDEB VERBOSE=-s


    also is it necessary to install borland C++ builderx or is vc++ enough

  5. #5
    Registered User
    Join Date
    Feb 2006
    Posts
    5

    Thumbs up Yipeee

    hey i found the solution i am able to run the examples jus fine and able to run in on the eulator tooo :-)))

  6. #6
    Registered User
    Join Date
    Jan 2004
    Location
    Bangalore
    Posts
    30

    Question Re: please help!!!! [unable to ABLD BUILD WINSUDEB]

    Hi sudhir,

    I am gettting "make (e=2): The system cannot find the file specified." problem while compiling from command line for "WINSCW UDEB"

    NOTE: I am using carbide.c++

    How did u resolved this problem.
    I searched the forum and tried whatever had been suggested,but not getting the solution.
    Could you please guide me,how we can resolve this issue.

    Thanks,
    Chetan

Similar Threads

  1. Pls Hlp me on Build failure
    By Shiferaw A. in forum Symbian
    Replies: 0
    Last Post: 2006-02-09, 07:02
  2. Please Help on Build Failure
    By Shiferaw A. in forum Symbian
    Replies: 5
    Last Post: 2006-02-09, 06:57
  3. please guide me for start to develop
    By InsOMniaCCodER in forum Symbian
    Replies: 5
    Last Post: 2005-01-04, 18:38
  4. Abld Build Winscw Udeb Error!!!!
    By geot@fb-4.com in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2004-01-02, 18:49
  5. armi build not working
    By lemody in forum Symbian
    Replies: 0
    Last Post: 2003-06-14, 15:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •